Camaro Pace Car Merchandise is now available !!

Support Camaro Pace Cars .com

Camaro Pace Cars .Com    My Forum Home Page    All Years Forums  Hop To Forum Categories  2016 -2021 Pace and Festival Cars  Hop To Forums  2018 Lounge    2018 Parade/event car photos
Go
New
Find
Notify
Tools
Reply
  
2018 Parade/event car photos
 Login/Join 

Victory Lane
Picture of MLakin
posted
Since April I've tried to create an album probably a dozen times now. No matter what I do my photos on my computer that I've downsized to less that the 300K limit will not show up in the photo album "upload photos" list, or in the "add attachments" list. All my photos that are too large show up in the "add attachment" list (not photo album list though), but none that I've made small enough on either. I just tried the image optimizer link Bill put in the '69 "I'm lost" thread, but still no luck. Pictures that I didn't take but saved smaller then 300K show up, but none of my less than 300K photos. Weird! So sorry but I have tried many times, I'm at a loss.

This message has been edited. Last edited by: MLakin,


Mike L.
 
Posts: 2521 | Location: Indy | Registered: 20 September 2005Reply With QuoteReport This Post
Supporter
Victory Lane
Picture of Bill B
posted Hide Post
Send me one that won't load.


Bill @ Camaroipc.com (remove the spaces)
 
Posts: 3017 | Location: New Jersey | Registered: 27 April 2005Reply With QuoteReport This Post

Victory Lane
Picture of MLakin
posted Hide Post
That is the weird thing. In the past I've been able to shrink them to the allowable image file size without a problem and see them to upload or attach. But now I shrunk about a dozen but the downsized ones don't show up when I open the folder and try to upload/attach them. I ended up deleting the downsized ones while ago. I'll send the big ones if you'd like.


Mike L.
 
Posts: 2521 | Location: Indy | Registered: 20 September 2005Reply With QuoteReport This Post

Victory Lane
Picture of MLakin
posted Hide Post
OK even more weird. Tried to email you pictures. Get a "message failed" response due to "permanent error" twice now. I give...


Mike L.
 
Posts: 2521 | Location: Indy | Registered: 20 September 2005Reply With QuoteReport This Post
Victory Lane
posted Hide Post
Is this all there is for the 2018? One pic is all I've seen.
What happened to Lakin's offerings?
 
Posts: 851 | Registered: 01 May 2007Reply With QuoteReport This Post
Supporter
Victory Lane
Picture of Bill B
posted Hide Post
send them to me bradley dot william at verizon.net


Bill @ Camaroipc.com (remove the spaces)
 
Posts: 3017 | Location: New Jersey | Registered: 27 April 2005Reply With QuoteReport This Post
Supporter
Victory Lane
Picture of Bill B
posted Hide Post
Send it to me at bradley dot willam at Verizon dot net


Bill @ Camaroipc.com (remove the spaces)
 
Posts: 3017 | Location: New Jersey | Registered: 27 April 2005Reply With QuoteReport This Post

Victory Lane
Picture of MLakin
posted Hide Post
OK Can post them now, but still can't get the photo album to work. Firefox thing??? Bill I have about 15 more, should I post them individually or would you rather I send them to you to upload into and album?


Mike L.


 
Posts: 2521 | Location: Indy | Registered: 20 September 2005Reply With QuoteReport This Post
Supporter
Victory Lane
Picture of Bill B
posted Hide Post
Ok I'll look at it when I get home. You're trying to create a new album, correct?


Bill @ Camaroipc.com (remove the spaces)
 
Posts: 3017 | Location: New Jersey | Registered: 27 April 2005Reply With QuoteReport This Post

Victory Lane
Picture of MLakin
posted Hide Post
Yes, when I click on "upload photos" pictures that I've copied off of the net show up, but none of mine, even if I've reduced their size to 80-90 K or so. EDIT I sent them. Little larger than I thought, around 200K maybe too big for album.

This message has been edited. Last edited by: MLakin,


Mike L.
 
Posts: 2521 | Location: Indy | Registered: 20 September 2005Reply With QuoteReport This Post

Victory Lane
Picture of MLakin
posted Hide Post
I really don't get it, when I go to upload my 2018 photos in the photo album they don't show up, even if I reduce them to 50K. The Pictures I took from last year will show up, and the year before, all taken with the same camera. I've looked at the photo properties and permissions, They're all the same.


Mike L.
 
Posts: 2521 | Location: Indy | Registered: 20 September 2005Reply With QuoteReport This Post

Victory Lane
Picture of MLakin
posted Hide Post
Here is something you may not know. Initially the Grand Prix cars had different graphics, but didn't go with the orange color car too well.


Mike L.


 
Posts: 2521 | Location: Indy | Registered: 20 September 2005Reply With QuoteReport This Post

Victory Lane
Picture of MLakin
posted Hide Post
They redid them by the time of the race so they matched the 500 graphics theme for them.


Mike L.


 
Posts: 2521 | Location: Indy | Registered: 20 September 2005Reply With QuoteReport This Post
In the garage
posted Hide Post
Very nice. If you have any pics of #30.... let me know. I'm trying to track down more pics of my car.


**********************************************
2018 2SS Hot Wheels Indy 500 #30
2017 ZL1 Vert - SIM.
2011 CTS-V - Black / Black SOLD
2013 ZL1 - Black / Black - SOLD. :-(
2010 2SS - Indy 500 Pace Car. - SOLD. :-(
2002 Z28 - Pewter / Black - SOLD. :-(
 
Posts: 10 | Location: Delaware | Registered: 10 January 2017Reply With QuoteReport This Post
  Powered by Social Strata  
 

Camaro Pace Cars .Com    My Forum Home Page    All Years Forums  Hop To Forum Categories  2016 -2021 Pace and Festival Cars  Hop To Forums  2018 Lounge    2018 Parade/event car photos